AutoForm Systemanforderungen

AutoForm Software ist auf den folgenden Plattformen lauffähig.

AutoForm Forming R8

Komponenten Unterstützte Plattformen

Front-End Komponenten
(AutoForm User Interface
und Front-End Module)

Windows 7 64 Bit
(Professional, Ultimate, Enterprise),
Service Pack 1

Windows 10 (Pro, Enterprise)

Windows Server 2016

Back-End Komponenten
(Solver)

Windows 7 64 Bit
(Professional, Ultimate, Enterprise),
Service Pack 1

Windows 10 (Pro, Enterprise)

Windows Server 2016

Linux 64 Bit *

Lizenz-Server (RLM)

Windows 7 64 Bit
(Professional, Ultimate, Enterprise),
Service Pack 1

Windows 10 (Pro, Enterprise)

Windows Server 2016

Linux 64 Bit *

  • Nur für x86-64 Mikroprozessor-Architektur. Erfordert GNU C library glibc 2.5 oder höher und zusätzlich SUSE Linux Enterprise Server 11 oder 12, openSUSE 42, Red Hat Enterprise Linux 5, 6 oder 7.

Alle Windows Plattformen:

  • Unterstützt nur x86-64 Mikroprozessor-Architektur.
  • AutoForm R8 Set-up benötigt .NET 3.5 Client Profile.

AutoForm Hydro 2016

Komponenten Unterstützte Plattformen

Front-End & Back-End Komponenten

Windows 7 64 Bit
(Professional, Ultimate),
Service Pack 1*

Lizenz-Server (FlexNet Publisher)

Windows 7 64 Bit
(Professional, Ultimate),
Service Pack 1*

Linux 64 Bit **

  • Nur für x86-64 Mikroprozessor-Architektur.
  • Nur für x86-64 Mikroprozessor-Architektur. Erfordert GNU C library glibc 2.3, Standard C++ library libstdc++.so.5 und zusätzlich SUSE Linux Enterprise Server 10, openSUSE 10 oder 11 oder Red Hat Enterprise Linux 3, 4 oder 5.

CAD-integrierte Module R8

Komponenten Unterstützte Plattformen

CATIA-integrierte Produkte

CATIA V5R21, V5R22, V5R23, V5R24, V5R25, V5R26, V5R27 und V5R28

Windows 7 64 Bit
(Professional, Ultimate, Enterprise),
Service Pack 1

NX-integrierte Produkte

NX 9.0, NX 10.0, NX 11.0 und NX 12.0

Windows 7 64 Bit
(Professional, Ultimate, Enterprise),
Service Pack 1

Lizenz-Server (RLM)

Windows 7 64 Bit
(Professional, Ultimate, Enterprise),
Service Pack 1

Windows 10 (Pro, Enterprise)

Windows Server 2016

Linux 64 Bit *

  • Nur für x86-64 Mikroprozessor-Architektur. Erfordert GNU C library glibc 2.5 oder höher und zusätzlich SUSE Linux Enterprise Server 11 oder 12, openSUSE 42, Red Hat Enterprise Linux 5, 6 oder 7.

Alle Windows Plattformen:

  • Unterstützt nur x86-64 Mikroprozessor-Architektur.
  • AutoForm R8 Set-up benötigt .NET 3.5 Client Profile.

Kontakt AutoForm Engineering

Haben Sie Fragen oder Anregungen oder möchten einfach mit uns in Kontakt treten? Dann lassen Sie uns bitte eine Nachricht zukommen. Bitte füllen Sie die mit * gekennzeichneten Felder auf jeden Fall aus.

Kontakt AutoForm Engineering

Vielen Dank. Ihre Anfrage wurde erfolgreich versendet.