AutoForm Sistem Gereksinimleri

AutoForm yazılımı aşğıdaki platformlarda çalışır.

BileşenlerKulanılabilir Platformlar
Ön-Taraf Bileşenleri
(AutoForm Kullanıcı Arayüzü ve Ön-Taraf Modülleri)

Windows 7 64 bit (Professional, Ultimate, Enterprise), Service Pack 1

Windows 10 (Pro, Enterprise)

Windows Server 2016

Arka-Taraf Bileşenleri (Çözücü)

Windows 7 64 bit (Professional, Ultimate, Enterprise), Service Pack 1

Windows 10 (Pro, Enterprise)

Windows Server 2016

Linux 64 bit *

Lisans Sunucu (RLM)

Windows 7 64 bit (Professional, Ultimate, Enterprise), Service Pack 1

Windows 10 (Pro, Enterprise)

Windows Server 2016

Linux 64 bit *


* Sadece x86-64 mikroişlemci mimarileri için. GNU C kütüphanesi glibc 2.5 veya üstü ve ek olarak SUSE Linux Enterprise Server 11 veya 12, openSUSE 42, Red Hat Enterprise Linux 5, 6 veya 7 gerektirir.

Tüm Windows platformları:

  • Yalnızca x86-64 mikroişlemci mimarisinde desteklenir.
  • AutoForm R8 kurulumu için .NET 3.5 Kullanıcı Profili gerekir.
BileşenlerKulanılabilir Platformlar
Ön-Taraf Bileşenleri
(AutoForm Kullanıcı Arayüzü ve Ön-Taraf Modülleri)

Windows 10 (Pro, Enterprise)

Windows Server 2016

Windows Server 2019

Arka-Taraf Bileşenleri (Çözücü)

Windows 10 (Pro, Enterprise)

Windows Server 2016

Windows Server 2019

Linux 64 bit *

Lisans Sunucu (RLM)

Windows 10 (Pro, Enterprise)

Windows Server

Linux 64 bit *


* Sadece x86-64 mikroişlemci mimarileri için. GNU C kütüphanesi glibc 2.12 veya üstü ve ek olarak SUSE Linux Enterprise Server 12 veya 15, openSUSE 15.1, Red Hat Enterprise Linux 6, 7 veya 8 gerektirir.

Tüm Windows platformları:

  • Yalnızca x86-64 mikroişlemci mimarisinde desteklenir.
  • AutoForm kurulumu için .NET 3.5 Kullanıcı Profili gerekir.
BileşenlerKulanılabilir Platformlar
AutoForm Kurulumu ve
Lisans Sunucunu Tamamla

Windows 7 64 bit (Professional, Ultimate, Enterprise), Service Pack 1

Windows 10 (Pro, Enterprise)

Windows Server 2016


Tüm Windows platformları:

  • Yalnızca x86-64 mikroişlemci mimarisinde desteklenir.
  • AutoForm R8 kurulumu için .NET 3.5 Kullanıcı Profili gerekir.
BileşenlerKulanılabilir Platformlar
CATIA-Gömülü Ürünler

CATIA V5-6R2012, V5-6R2013, V5-6R2014, V5-6R2015, V5-6R2016, V5-6R2017, V5-6R2018, V5-6R2019, V5-6R2020

Windows 7 64 bit (Professional, Ultimate, Enterprise), Service Pack 1

Windows 10 64 bit for CATIA V5-6R2017 – V5-6R2020

NX-Gömülü Ürünler

NX 9.0, NX 10.0, NX 11.0 ve NX 12.0

Windows 7 64 bit (Professional, Ultimate, Enterprise), Service Pack 1

Lisans Sunucu (RLM)

Windows 10 (Pro, Enterprise)

Windows Server

Linux 64 bit *


* Sadece x86-64 mikroişlemci mimarileri için. GNU C kütüphanesi glibc 2.5 veya üstü ve ek olarak SUSE Linux Enterprise Server 11 veya 12, openSUSE 11, 12, 13 veya 42, Red Hat Enterprise Linux 5, 6 veya 7 gerektirir.

Tüm Windows platformları:

  • Yalnızca x86-64 mikroişlemci mimarisinde desteklenir.
  • AutoForm kurulumu için .NET 3.5 Kullanıcı Profili gerekir.