AutoForm系统要求

AutoForm软件可以在以下平台上运行。

组件适用平台
前置组件
(AutoForm用户界面和前置模块)

Windows 7 64 位 (位专业版和旗舰版和企业), 补丁1

Windows 10 (专业版和企业版)

Windows Server 2016

后置组件 (求解器)

Windows 7 64 后置组件 (求解器)(位专业版和旗舰版和企业), 补丁1

Windows 10 (专业版和企业版)

Windows Server 2016

Linux 64 位 *

许可证服务器 (RLM)

Windows 7 64 位 (位专业版和旗舰版和企业), 补丁1

Windows 10 (专业版和企业版)

Windows Server 2016

Linux 64 位 *


* 仅适合x86-64微处理器架构。需要GNU GNU C library glibc 2.5或者更高版本, SUSE Linux Enterprise Server 11 或 12,openSUSE 42,Red Hat Enterprise Linux 5, 6 或 7也可以。

所有的Windows平台:

  • 仅支持x86-64微处理器架构。
  • 安装AutoForm R8需要NET 3.5客户文件。
组件适用平台
前置组件
(AutoForm用户界面和前置模块)

Windows 10 (专业版和企业版)

Windows Server 2016

Windows Server 2019

后置组件 (求解器)

Windows 10 (专业版和企业版)

Windows Server 2016

Windows Server 2019

Linux 64 位 *

许可证服务器 (RLM)

Windows 10 (专业版和企业版)

Windows Server

Linux 64 位 *


* 仅适合x86-64微处理器架构。需要GNU GNU C library glibc 2.12或者更高版本, SUSE Linux Enterprise Server 12 或 15,openSUSE 15.1,Red Hat Enterprise Linux 6, 7 或 8也可以。

所有的Windows平台:

  • 仅支持x86-64微处理器架构。
  • 安装AutoForm 需要NET 3.5客户文件。
组件适用平台
完成AutoForm软件安装及许可证服务器

Windows 7 64 位 (位专业版和旗舰版和企业), 补丁1

Windows 10 (专业版和企业版)

Windows Server 2016


所有的Windows平台:

  • 仅支持x86-64微处理器架构。
  • 安装AutoForm R8需要NET 3.5客户文件。
组件适用平台
CATIA嵌入产品

CATIA V5-6R2012, V5-6R2013, V5-6R2014, V5-6R2015, V5-6R2016, V5-6R2017, V5-6R2018, V5-6R2019, V5-6R2020

Windows 7 64 位 (位专业版和旗舰版和企业), 补丁1

Windows 10 64 位 for CATIA V5-6R2017 – V5-6R2020

NX嵌入产品

NX 9.0, NX 10.0, NX 11.0 和 NX 12.0

Windows 7 64 位 (位专业版和旗舰版和企业), 补丁1

许可证服务器 (RLM)

Windows 10 (专业版和企业版)

Windows Server

Linux 64 位 *


* 仅适合x86-64微处理器架构。需要GNU GNU C library glibc 2.5或者更高版本, SUSE Linux Enterprise Server 11 或 12,openSUSE 11, 12, 13 或 42,Red Hat Enterprise Linux 5, 6 或 7也可以。

所有的Windows平台:

  • 仅支持x86-64微处理器架构。
  • 安装AutoForm 需要NET 3.5客户文件。